RNS 510 problem z akumulkatorem

Jeśli masz problem techniczny dotyczący Scirocco mk3, tu zapytaj o rozwiązanie.
stasiek17_87@o2.pl
Nowy
Nowy
Posty: 2
Rejestracja: poniedziałek, 29 lip 2019, 08:53
Model: Scirocco III

RNS 510 problem z akumulkatorem

Post autor: stasiek17_87@o2.pl » poniedziałek, 29 lip 2019, 09:04

Witam prosze was bardzo o pomoc i porade. Otóż kupiłem sroczke z navi 510 rns byla nawigacja angielska , cos mnie podkusilo na zmiane na polskie mapy najnowsze po wgraniu soft się spierniczył i radio bez przerwy chciało sie aktualizować (soft 2 czerwony paski brak radia i innfch funkcji.).
oczywiscie ja w panice chcialem wgrac nowy soft powyzej 43.. i znowu ten sam problem radio zacinalo sie na instalacji i tak w kolko potem znalazlem soft 5238 bodajże wgrałem ale navi sie nie wyłanczało tzn ciagle bylo z wygaszonym ekranem. teraz wrociłem na niby bezpieczny soft 4120a i mam rozładowany aku juz 2 gi raz pierwszy raz padł bo robilem wszystkie aktualki na postoju wiec normalne ze wyczerpałem własną głupotą. teraz pytanie brzmi co zrobic zeby navi nie rozładowywało aku jej jeszcze starsze oprogramowanie ? jeżeli tak to jaki ?

Przepraszam ze tak chaotycznie ale mam brak sił jestem mega wyczerpany 2 dni nie spie przez ten problem. Bardzo was proszę o porady.

marcinz
Nowy
Nowy
Posty: 1
Rejestracja: poniedziałek, 26 sie 2019, 23:21
Lokalizacja: Kielce
Kontakt:

Re: RNS 510 problem z akumulkatorem

Post autor: marcinz » poniedziałek, 26 sie 2019, 23:38

Może to trochę nieoczywiste ale sprawdź czy to jest złodziejem prądu. Powiedz nie zmieniałeś niczego w instalacji radia? To wyglądało by jak by radio było cały czas w fazie podtrzymania. Jeśli podczas aktualizacji nie brakło ci prądu to fizycznie nie powinno się nic uszkodzić.

ODPOWIEDZ